4/4/11

Gimp Paint Studio 1.5 Final Release


Hi all , this is the final release for the 2.6.X branch. Gimp Paint Studio 1.5 is finally here. It comes with lot of new things. lets see what we have now. the more detailed list is in the more info.


Do you want to see more ?

These are the new things that come with the GPS 1.5 final release. Check it out !
(GPS is working with the 2.6.x branch of gimp. 2.7 and later are not working due the different dynamics setup)










Do you want to see more ? Here you have it .Enjoy them

best regards
Ramón Miranda
GPS project Chairman

GPS can be used for any purpose without restriction, under those terms:
http://creativecommons.org/licenses/by-sa/3.0/

19 comentarios:

  1. It's working on 2.7???

    ResponderEliminar
  2. @nack :fixed on description.

    ResponderEliminar
  3. Good job Ramón for making this happen !
    C&E is at his best inside GPS; I will update my blog ASAP to redirect C&E downloaders to GPS 1.5.

    I just think a 'license.txt' file and a short license paragraph should have a place in GPS 1.5.

    I suggest CC-By ( http://creativecommons.org/licenses/by/3.0/ ) with author names ;)

    ResponderEliminar
  4. It's really exciting !!
    感谢!

    ResponderEliminar
  5. My gimp crash wen it update the brushes on start up, I use 2.7 on in ubuntu 10.10, hellp please!!!

    ResponderEliminar
  6. @Shanty works on 2.6.X branch as i said on the description. 2.7 must to wait for now.

    ResponderEliminar
  7. Olá,já instalei já,tá rodando sem problemas no Gimp 2.6,é incrível que uma ferramneta dessa é gratuita,tá de parabéns Ramón por compartilhar esse maravilhoso programa conosco.

    Abraços.

    ResponderEliminar
  8. Una pregunta: ¿puedo instalar sólo parte de la actualización?

    Quisiera instalar las características nuevas pero quiero conservar el aspecto de la versión anterior (y los cambios que le he hecho) así como la configuración de teclas que he hecho.

    Supongo que será cuestión de mover algunas carpetas y archivos y otros no, pero agradecería una confirmación.

    Muchas gracias.

    PD: creía que ya había subido un comentario parecido a este pero no lo veo. Supongo que me habrá fallado la conexión. Si está por ahí, pido perdón por la redundancia u.uU

    ResponderEliminar
  9. @RENATO MEHEDIN muito obrigado .
    @Alex GP Puedes instalar solo lo que necesites, eligiendo las carpetas que copias. En tu caso no copies el archivo
    "sessionrc", pues es el que se encarga de la disposicion de las ventanas. Tampoco copies el "menurc" que es el que se encarga de los atajos de teclado. tu comentario me llegó por duplicado al mail pero no al blog, k raro :D

    ResponderEliminar
  10. >>(GPS is working with the 2.6.x branch of gimp. 2.7 and later are not working due the different dynamics setup)

    you can fix it tomake it work with 2.7
    just look how Zhart did it with gps1.4 (but it works with 1.5):
    http://www.zhart.ru/graphics/18-gps-gimp-paint-studio

    the point is in adding line

    dynamics "Basic Dynamics"

    in every preset


    you can download fixed example of gps1.4 here: http://www.zhart.ru/go.php?http://rapidshare.com/files/374938916/GPS_1_4_release_gimp27.zip.html

    ResponderEliminar
    Respuestas
    1. Thanks!

      A good tip is that instead of all the laborious task of adding this line manually, one can use one of those bash-replace tools on many text editors and replace "(tool" by "(dynamics "Basic Dynamics") (tool".

      Worked for me.

      If one knows the right syntax on something like sed, I guess it could be even more neat and have newlines automatically added, but I'm not worried by that.


      DSC

      Eliminar
  11. Ya lo estoy haciendo funcionar en Gimp 2.7 el problema es un fichero en al carpeta tooltips estoy revisando para aislarlo.

    ResponderEliminar
  12. Los agregados de la carpeta tool-options que bugean a GIMP 2.7.2 son:
    gimp-blend-tool.presets
    gimp-measure-tool
    gimp-measure-tool.presets

    Si se las quita de la carpeta tool-option se podrá usar GIMP 2.7 pero no con las opciones que compone la herramienta GPS.
    Espero ayude a arreglar esos inconvenientes, que a pesar de verlo en consola nos e que tienen de diferente que sale un "Fatal error: violación de segmento" a lo mejor GPS es demasiado hombre para GIMP 2.7

    ResponderEliminar
  13. Downloading...great work, Ramón!

    ResponderEliminar
  14. Al instalar descargando y copiando en la carpeta correspondiente también tenía ese problema.

    Lo solucioné instalando desde el siguiente repositorio:

    ~$ sudo add-apt-repository ppa:shnatsel/gimp-paint-studio
    ~$ sudo apt-get update
    ~$ sudo apt-get install gimp-paint-studio

    Espero que sirva para alguien.

    Salu2

    ResponderEliminar
  15. Hello I hop next Version fast after the realise of Gimp 2.8. I miss it on my Gimp 2.7.5.

    ResponderEliminar